Brave Browser can't log in

I’ve been running into a problem where I can’t access any websites with my Brave browser on my laptop. This started 10/28/22. I tried uninstalling and a reinstall 3 times. Nothing has changed. Not sure what to do at this point. I can go to websites but when I try to log in I get a HTTP ERROR 422.

Do other, misc sites work and the issue is just with ones where you’re trying to ‘log in’ or is everything broken?

Can you show us a screenshot?

What version of Brave are you on at this point?

What version of Windows?

I try to " log in" and I get Error 400. It seems that all the sites I try are broken. I can get on to some sites , but can never log in. Some other sites I just get a blank screen.

The version of Brave I have is
Version 1.45.118 Chromium.

The version of Windows is:
Version 107.0.1418.26 (Official build) (64-bit)

Do you have any extensions installed/enabled? If so, does it still happen with them all disabled?

Is any antivirus or other security software (besides MS Defender) installed? If so, does anything change if you temporarily disable it?

This looks to me like the ‘Chromium’ (browser engine) version underneath the Brave browser.

To find the Windows version, maybe this will help:

I tried disabling my security extensions and nothing changed. Even tried disabling all extensions just to see if that would make a difference and nothing happened.
Windows version is
Edition: Windows 11 Home
Version: 22H2
OS Build: 22621.755

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.