Website won't load when Shields UP

I opened Google today, but it just load the HTML, nor the CSS and Image are loaded, when I inspect with console, it appears like this:

And then I managed to turn off the Shiled, and it works

Can u guys fix the bug?

1 Like

I’m also having this issue

Same here
When you set “Trackers & ads blocking” setting to Standard, Brave Shield starts to block all CSS, image and JS files. When you set it to Disabled, websites open correctly but Brave Shield doesn’t block any trackers or ads this time.

My problem has started today as well.

It was a content blocking list that broke it (EasyList Cookies) its fixed by now. Also those errors are pretty normal

1 Like

I disabled all filters then restarted the browser and enabled all default filters again. Problem solved.


I am also having this issue.

I am on a Samsung Galaxy S10 running Android V12.

Brave was updated 4 days ago.

I have just deactivated the filters once and then reactivated them without having to restart the browser. But I’m reassured that it was just that. I just got up with a shock and thought our store was going crazy :rofl:

1 Like

On Android, is this function done using the Brave Shields switch in the upper right hand corner of the browser?

Settings > Shield > Content Filter (I don’t use it in English, so the name might be slightly different.)

Seems like the issue is resolved on my end. Back to using standard ad blocking in the shields tab

Yeah, I think the issue is solved now

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.