[Vertical Tabs] With Vertical Tabs enabled, window behind Brave shows up at the bottom of the Vertical Tab page

When I have vertical tabs enabled, and Brave Nightly maximized, a little bit of the window from behind brave, in my case Joplin, shows up. It seems like for some reason having vertical tabs, the vertical tab page does not go all the way to the bottom of the Brave browser window.
image

For some reason the section I am trying to screenshot goes all funky, but there is a little bit of Joplin that shows through to Brave. The “Synchronize” button. Both windows are maximized. Joplin maximized behind Brave Nightly, which Brave nightly is also maximized.
image
Image for when Vertical tabs is not enabled. Notice how the window behind Brave doesn’t peak through

System Info:
Fedora Linux. Version 37
Brave Nightly version: 1.48.2

This issue still occurs as of Version 1.48.38 (Nightly Build).

It is a WIP, obviously they are aware of all that, they are fixing and developing the vertical tabs, it’s not a finished feature for sure. I think they already got a PR that will also fix this, but it takes time, it will not be a stable feature in a long time.
It’s like complaining how still fullscreen shows the vertical tab strip, it will be there until they fix it, whenever they fix it.

If you want to give feedback and report issues with Vertical tabs, you have to go to Github anyway, use the search function to see if an issue was already opened or use the main issue that tracks all about vertical tabs https://github.com/brave/brave-browser/issues/23467

Thank you. I will use Github from now on, as that is more direct.