Sites not loading as of today, SHIELDS?


I use usps.com, pitneybowes.sendpro.com and USPS click n ship to buy \ print shipping for my business. As of today I was unable to log into any of these websites. It act’s like it’s a problem with the security, I tried w shields down and it ALMOST works but doesn’t. It seems like the login page redirects to two or three sequential url’s really quickly and I have the shields down for some of them but not al of them. I just get a blank page and it stops loading. One of the sites said to turn off blockers which I did and it still doesn’t let me log in. I like brave but I can’t use it if these sites don’t work. All the sites work with chrome and whatever you call the lame Microsoft browser.

Exact URL of the website in question:

https://sendpro.pitneybowes.com/home

https://cns.usps.com/

I have shields down on all three and they still won’t log in or load.

Does the site function as expected when Shields are turned off?

no

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

shields up they won’t load, shields down they won’t load

Does the site work as expected when using Chrome?
yes

Brave version (check About Brave):

[
Version 1.32.115 Chromium: 96.0.4664.93 (Official Build) (64-bit)
://brave.com/latest/)

Was hoping this was going to fix it but it did not.

Brave is up to date


Version 1.33.106 Chromium: 96.0.4664.110 (Official Build) (64-bit)

Does anyone read these?