USDC token not sending to another wallet. Has been pending for weeks

I’ve been trying to transfer $47 USDC out of the brave wallet and into another external wallet. It’s been pending for weeks, and I’ve tried multiple times. Here’s a screen shot of the pending transfers, with the latest transfer request open in detail.
Any suggestions on what to do?

1 Like

I have exactly the same problem. If you already solved it, I will appreciate your help.Captura de Pantalla 2020-07-02 a la(s) 16.11.19

Same problem here but with USDT… AND authorize spending for

This problems has occured many time here. The wallet just doesn’t send anything to the my Ledger, that’s weird.

Your wallet have a phrase or Key address?

Have you tried using the Speed Up feature for these transactions in question?

The stuck transactions may not have enough gas supplied to get priority.

Here is an article that covers in detail that may prove helpful:

I encountered the same issue 2x over the past weekend when there was a lot of congestion. Speeding up the transactions with more gas helped get them prioritized and processed.

1 Like

The other option would be to cancel the pending transaction.

You can either speed up or cancel from within your Crypto Wallet.

Here is an additional link that goes into more detail.,%2C%20simply%20select%20"Cancel".

1 Like

Thanks for the replies and suggestions. I’ve tried all that with no luck. I can’t seem to get rid of the cue of orders that are just hanging there pending. Even going through the cancel feature or speed-up option does nothing. I had hope with the speed-up option and increasing my gas fee - but that didn’t seem to take either. I’ll try again, 'cause yeah, that was when ETH was going crazy for a bit there.

UPDATE and fixed. Thanks again for all the suggestions. I managed to send the money out of the Brave Crypto Wallet by doing everything through MetaMask. I still have a pile of stuck transactions in the Brave Crypto Wallet, but at least I was able to access and move the USDC.

1 Like

Glad you were able to get this resolved!

Are you able to make additional transactions through your crypto wallet in Brave?

Would be great to know if you are able to make additional transactions beyond those that were stuck in the Crypto Wallet.

No, I can’t. There’s a pile of stuck transactions and anything I input going forward just sits behind the previous transactions as ‘pending’. I can’t seem to cancel them either. Even going through Etherscan the transactions don’t show up. They seem to be just stuck in the Brave Crypto Wallet.

Further Updates on this. The stuck transactions were also preventing swaps from going through on UniSwap. I could still send ETH or ERC20 tokens to other wallets, but I couldn’t trade in/out of them through anything connected to MetaMask.
To fix: In the Brave Crytpo Wallet settings, under ‘Advanced’, there’s a Reset Account option. I did that, and cleared all my allowed MetaMask connections. The wiped the pending transaction list clean. Now everything works fine.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.