Update to latest Brave browser has wiped my saved passwords -AGAIN

Description of the issue:
Latest update as of April 19th 1:11 pm PST has wiped out my stored passwords
Steps to Reproduce (add as many as necessary): 1. 2. 3.
Update brave rowser from prompt saying you only have “10 mare days to use the old version”
Actual Result (gifs and screenshots are welcome!):
Lost passwords, scrambled security page
Expected result:
Would like to update without losing my passwords (yes, auto save has always been ticked)
Reproduces how often:
They’re gone
Operating System and Brave Version(See the About Brave page in the main menu):
Windows 7 64 bit biz pro , Brave is up to date
Version 0.62.51 Chromium: 73.0.3683.103 (Official Build) (64-bit)
Additional Information:

What version were you using. Was it the chromium based brave or the legacy brave

Your passwords should be still on your machine but I want to make sure we’re on the same page.

Did you uninstall the Muon based browser yet? This would be version 0.27.3 – the version you have listed is for the new, upgraded browser.

All I did was click the “update brave browser” button offered me. I tried “importing” saved passwords from the new version browser settings, used Chrome and “Old Brave” and that didn’t work. I literally spent a whole day recently saving and typing in new passwords from my other laptop to this laptop (because I need to wipe that one clean and do a fresh install) and now I can’t risk losing my only link to sanity. I have at least 12 email accounts and upwards of 100 site logins. I hope there’s somewhere I can find them!
I’m not a techie obviously, but I do have ONE TAB open with the original prompting for me to update to the new brave, with the message that that version is “unsupported” and will only be good for 10 more days.“start using the new Brave as soon as possible” Yikes!

I have no idea but probably the Chromium. I did try to import from “Chromium Person 1” inside the new browser but that didn’t give me any more.

Any ideas? I still have one tab open where I can access old passwords. Please Brave, do NOT make me have to click on each freaking one to paste and type in the site, username and paste password. This is insane. I wish there was a way to copy and paste EVERYTHING so I could at least print it out and go off a paper copy when I have TIME to deal with it. It would be great to just go back to the unsupported version but hey, brave says 10 days and we’re done, so …NEXT!

There are a few things we can try.
First, when you mentioned trying the Import bookmarks and settings option, did nothing get imported? Or did only some data get in? If so, which data? Can you try selecting only passwords from “old Brave” when offered?

When I hit the upgrade button and went in to my passwords (as sites weren’t auto filling) there were a small handful of “core” sites that were ferried over without me doing anything. These were some toolbar sites, but not all of the sites.
Clicking import from old Brave did not load all of my old saved sites/passwords autofill, neither did Chrome Person 1. I spent the evening typing out and pasting passwords from the one old tab of Brave open to load manually onto a saved file for future use. .
Going to run - %appdata% did not offer me an old version of Brave to “backup”, only the version from April 18th 2019. However, after every tab yesterday being clicked to “Launch the new Brave” and subsequent lost passwords problems, my log in today I am back on the OLD Brave with the countdown that I now have NINE days to get off this unsupported browser. There must be another Brave icon somewhere around here. Just odd that I couldn’t find any “old” data in files on my computer. I’ll look for the “new” Brave since that is what I was using yesterday, with the overlaid text on the missing passwords area.

Will see how I can help. I am installing the legacy version to see how I can help

Oh thank you, I wish I knew what the “legacy” version is. I just hit update when Brave tells me to lol. I found the new icon for brave and after hitting “import old Brave” lo and behold TODAY the passwords have loaded, what I can see of them behind the text overlay looks likely most are here. Perhaps this was a delayed thing, not sure why they wouldn’t load in yesterday when I hit import various times and restarted the browser. I guess this one is solved though I don’t have the answer for how it got solved. I’ve probably spent about 24 hours total over the time I’ve used Brave having to paste passwords into a file. If we could have an easy way to copy and paste ALL the info, site address, username/email password, it would make keeping a backup easier. Last Pass was the first failure, and when you use various laptops for business it can get really frustrating losing your passwords. Months ago I tried following a tutorial on how to back up Brave using the file folder but couldn’t make that work. Simple copy and past would be great for passwords. Anyway, it appears that for now most of my passwords/sites have imported but I know there’s a known issue with that text scramble overlay covering a portion. Thanks for checking in and helping. If you have any idea why passwords would not import yesterday but imported today, let me know. It’s always nice to know it’s not user error.

Just even found you a way of retrieve the password. Was about to ask you to join telegram so I could start a secret chat to show you how

Oh gosh, how can anyone refuse a “secret chat”? I’m in, just pm me, I might need this for the future.

Glad you got it working.

The Import bookmarks and Settings option is meant to exactly this. We have, however, had some issues with the importer – currently collecting data on the issue here:

Please let me know if I can help or assist you with the transition in any other way.

This topic was automatically closed after 30 days. New replies are no longer allowed.