Newly Updated Brave browser cannot find existing Ledger wallet paths

NOTICE: Please only post Brave/Crypto wallet inquiries in this category – please go here for Brave Rewards support

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Description of the issue: After updating Brave (and the Ledger hard wallet) to the latest version, I followed the instructions to add my hard wallet accounts and, even though there are several accounts with existing balances, I was only shown one of them that had a balance and the rest are new addresses. I have tried changing pathways to no avail several times.

Are you using the (new) Brave Wallet or the (old) Crypto wallets implementation? Brave Wallet

How can this issue be reproduced? Yes

Brave Version (check About Brave):
Version 1.34.80 Chromium: 97.0.4692.71 (Official Build) (x86_64)

Additional Information:

I believe on the interface you can search by address

Thank you for your reply! I tried that already without any success unfortunately

Should probably be fixed with

cc: @onyb

That will be released 1 week into February.

Ok I will wait for the update. Thanks! is live with today’s release 1.35.100

I just had an opportunity to test the new update but I am still having the same issues I was prior to the update and cannot load Ledger addresses that were previously associated with Brave

Thank you @kingboro for your feedback, can you please try to record a video with this problem? Please make sure it will be without private data like wallet seed phrase or anything like that. it will help us to figure out steps to reproduce issue on our side, thanks!

I just tried to upload a video here and was given an error stating new users cannot upload attachments. I tried to do it with a photo and it works just fine. I will try to find another way to upload the video and get back to you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.