I've had 8 rejected for sending a coin from the wallet using the Wallet Send feature

This has been a very expensive continued failure with zero reasons why.

I’ve even done High Max Priority Speed.

It would great if I could go to the last brave version as this version screwed things up.

Are you sending through the panel, through brave://wallet or through a Dapp? Is it possible to send a transaction hash on etherscan that failed?

Through Brave://wallet and it has luckily worked for a couple of other tokens within the past week.

There’s no real settings to change, it’s very straight forward…

Anything more you can say? For example is it only a certain token type? Please also indicate if it’s the new wallet that you remain on.

This wallet has been in use for more than 12 months. Sad to report I don’t have the 10 secret words so I can’t make the connection to metamask. This was the reason why I want to get these off this wallet. But, like I said last week I was able to transfer off the most valuable token. Even though the two that are left have the same value.

Previous version of Brave Browser I was still able to manage the tokens through metamask. I now can’t.

I think you need to add the token via editing the visible token list. There’s a button in brave://wallet at the bottom

Are you being serious? They are on the visible token list.

Yeah, I can’t get my WETH off of my new Brave built-in wallet either! On Etherscan I get this error message: “ERC-20 Token Transfer error (Unable to locate corresponding Transfer Event Logs). Check with Sender”. I hope that someone can help us!

Please open your own thread.

Brian,

Brave Browser has functionality that costs users at high eth gas times over $100 per. This method has failed for me 9 times now.

Can I kindly get some stronger support from Brave.

Maybe treat this seriously?

Hi TennisAce45,

I’m attempting to help with this support issue (which only has small bits of information given at at time) and I understand your frustration. Please lower the aggressiveness displayed above in several messages.

If you would like the old wallet back you can still access it by going to brave://settings/wallet and changing the default cryptocurrency wallet to Crypto Wallets.

I think maybe you mean 12 words as 10 words would not be a valid HD wallet seed phrase. You can get at your seed phrase even after it’s setup in Crypto Wallets, MetaMask, and Brave Wallet to see them.

MetaMask will still work with the new Brave Browser. Especially there should be no issue with token management. If you meant Crypto Wallets which was a MetaMask fork then you can still get to that in brave://settings/wallet

Could you please send in a transaction hash or a link on Etherscan that we can look at to dig in more?

Thank you, a detailed answer. That’s appreciated. I’ll hope to review your steps by end of day and see if I’m able to proceed forward.

Brian,

I read your steps and I see how to get to the Private Key but not the seed phrase.

Right now MetaMask isn’t set up anymore and it’s needing that to continue.

If you go here you’ll see all those failed transfer attempts:

To get your seed phrase you can use the backup functionality.
Go to brave://wallet/crypto/accounts and click on Backup Now