Unable to Deselect the "Show BookMarks"

Description of the issue: Unable to Deselect the “Show BookMarks”

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Disable the show bookmarks

  1. Keep on click + button for new tab
  2. Still the BookMarks showing on the new page

Actual Result (gifs and screenshots are welcome!): Whenever i clicked New tab, It keeps displaying the BookMarks!

Expected result: Whenever i clicked New tab, i wouldn’t expect the BookMarks!

Reproduces how often: ALL times

Operating System and Brave Version(See the About Brave page in the main menu): Windows 10 , Brave Version 1.19.88 Chromium: 88.0.4324.96 (Official Build) (64-bit)

Additional Information: NONE

Go to settings > appearance and turn off “always show bookmarks on new tab page”

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.