Unable to activate VPN on iphone

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:
I’m not able to activate VPN in a browser on my iphone. And I also failed when I tried tio reset configuration to resolve the issue. The last thing I tried was to connect other devices using logged in account, which also failed.

How can this issue be reproduced?

  1. login to brave account on iphone device using email adress
  2. try to activate VPN on mobile device using the “swith” in the browser, or using “settings” on your iphone device
  3. try to reset configuration i settings on iphopne device
  4. try to use your brave subscription on other devices with connecting your subscription on iphone device

Expected result:
To get a connected VPN in the mobile browser, and to be able to connect other devices with my subscription.

Brave Version( check About Brave):
1.57.2 (23.9.2714)

Mobile Device details
iphone Xs
iOS 16.6

Additional Information:
My VPN disconnects randomly when using different WIFI networks. I had to re-connect the VPN several times using email adress. By one occassion it helped top change the region …?!

  • Enclosed screenshot for attempt to reset configuration
  • Enclosed screenshot for attempt to connect my subscription on other devices

@TribeTrainer when you set up the subscription, did you do this through your iPhone which would be payment through the App Store or did you do it through account.brave.com?

All of this was very good questions?

  1. I set up subscription frpm my macbook
  2. If I recall correct, the I did it through account brave using my card number?

This is a known issue. I’ve been contacting teams on it and they are trying to figure it out. iOS is looking more at the App Store for activation. So when we activate instead through account.brave.com it’s expiring for some reason. I know it’s been happening to me at least once a day.

The result is similar to what you mentioned, that we have to go through the account.brave.com process and refresh for it to see that it’s active. Hopefully this will be fixed before long.

I have been able to re-solve the problem by restarting the browser on my iphone sometimes … another “symptom” I have is that the browser “freeze”, and the internet connection is totally blocked by an activated VPN. Then I have deactivate VPN, login to account.brave.com again to get connected again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.