Turning off autoplay causes no speaker output in Slack, Google Meet

I detest video autoplay. When I restart Brave, I don’t want all the videos in my various tabs to start playing.

So, last weekend, I turned off autoplay in Settings as described by redbike9’s answer here: (https://community.brave.com/u/redbike9)here:
How do I disable autoplay of videos on Brave (desktop, Windows 10)?

That works great for suppressing video autoplay!

Unfortunately, I found this morning that it caused a devastating side effect.

For work, I live and die on Slack and Google Meet.

This morning, I found that everytime that I opened up a communications channel with someone (e.g. a Slack huddle), that they could hear me but that I could not hear them.

My computer audio otherwise seemed fine (e.g. I hear other Slack notification sounds, could play bacjk audio in music programs or youtube videos in Brave, etc).

To cure this Slack communication problem, all I had to do was to enable autoplay.

Is this a Brave bug, or do programs like Slack really require autoplay?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.