Autoplay prevents video connection


Description of the issue:
Brave autoplay prevents video connection

How can this issue be reproduced?

1.open website in order to start video session
2. Other party can hear and see me, I cannot see or hear them
3. I have to click on the auto play icon in the URL field in order to turn it off, then the video/audio function resumes working.

Expected result:
I should be able to hear and see other party

Brave Version( check About Brave):

Version 1.37.116 Chromium: 100.0.4896.127 (Official Build) (64-bit)

Additional Information:
Autoplay behavior is much too aggressive. I would prefer that it prevent videos from auto-playing on my screen. But not impede the normal function of interactive video sessions. I should not have to turn off auto play in order for this feature to work.

However, I would prefer not to have to turn off autoplay entirely, since the feature that prevents videos from auto playing during a visit to a web page is very helpful.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.