Turn off Gmail Desktop Notifications


Description of the issue:

Gmail occasionally shows me desktop notifications even when I went to my Gmail settings and turned off desktop notifications. I even when to Brave settings and blocked notifications for the Gmail site. These notifications are about emails I get in my inbox.

How can this issue be reproduced?

I’m not sure what is causing it. I know that I have Brave rewards activated and Brave notifications enabled on my desktop. This is when it started

Expected result:

I get a standard windows popup notification in the bottom right corner of my screen about an email I got in my Gmail inbox.

Brave Version(1.17.73):

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.