GMail notifications from Brave even though notifications off/disallowed in Gmail and Brave settings

In all of my gmail accounts, I have desktop notifications turned off.
I have all gmail-checking extensions turned off/disabled.
In Brave notification settings, I have disallowed notifications from mail.google.com (which gmail recognizes, reporting that the browser has disabled notifications).

I don’t want to completely shut off notifications from Brave, just stop the email notifications and the sounds. (I tried to turn off the sound in windows settings to see if that made it less annoying, but it still makes noise, too.)
I am still getting new mail desktop notifications from gmail through Brave.

Version 1.20.108 Chromium: 88.0.4324.182 (Official Build) (64-bit)



Similar to issue Turn off Gmail Desktop Notifications - #2

Thank you!

Additional info: I have restarted the browser, and I have restarted my Windows laptop, with no help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.