Desktop notifications continue to show up after being blocked on Windows

I am getting desktop notifications from Brave that I never enabled. After researching, others reported this might be an issue with settings imported from Chrome. I did import settings from Chrome.

I went into Brave settings and under “Notifications” set notifications to “blocked” and removed all sites from “Allow”. However, I am still getting Brave desktop notifications.

Is there a way to remove any desktop notification settings that were imported or a way to stop these notifications? I would prefer to have NO desktop notifications, but setting Notifications to blocked doesn’t seem to work.

Operating System and Brave Version(See the About Brave page in the main menu):
Brave is up to date
Version 0.65.120 Chromium: 75.0.3770.90 (Official Build) (64-bit)

@xena68 you may have Brave Ads enabled under brave://rewards. If you have this option enabled, Brave will show you an ads as a system notification.

Blog post about Brave Ads