How do I turn off autoplay?

I have read the last post on this, August 2021, but none of the suggestions work. I can’t find “content” in settings, and there is no padlock icon on the address bar. Autoplay is so annoying that I can’t understand why there isn’t an obvious way to disable it permanently.

Expected result:
Find a way to permanently turn off autoplay on all websites.

Brave Version( check About Brave):

Version 1.62.165 Chromium: 121.0.6167.184 (Official Build) (64-bit)

brave://settings/content/autoplay

or (detailed path)

Settings | Privacy and security | Site and Shield settings | Additional permissions | Autoplay

Allow sites to autoplay videos [toggle switch to grey]
or
Block sites from autoplaying videos [toggle switch to red]

My experience: adjusting this switch lessens but doesn’t eliminate Autoplay.

The bar at the top of the Brave | Community page includes a ‘magnifying glass’ icon which searches within Brave | Community.

Click the ‘magnifying glass’ icon, enter ‘autoplay’, click, and …

… the fourth entry is:

I want to stop ALL autoplay

which is very similar to your query. Amongst the replies, you’ll find mention of an extension that effectively blocks ALL autoplay - plus a discussion of risks associated with extensions.

Thank you. That got me where I needed to go.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.