Autoplay controls inaccessible except by going directly via URL

Brave version:
Version 1.35.100 Chromium: 98.0.4758.87 (Official Build) (64-bit)

OS: Windows 8.1, Windows 11

The only means to disable video autoplay is to go directly to: brave://settings/content/autoplay

The graphical means, by navigating this way, suggested at How do I disable autoplay of videos on Brave for windows 10 is not possible:

settings → security → content → Autoplay

Reason: this does not correspond to the current browser interface.

Moreover, there is no way to find the disable autoplay feature by means of the interface, and searching within it provides no results when “autoplay” is queried.


Same problem here, can only access with brave://settings/content/autoplay (Windows 10)