Turn Off auto fill when filling the same form


#1

Hi

Im new to the Brave browser coming from Firefox & Chrome, i have gone down the beta builds as i really did need the Sync feature for mobile and desktop. I have tried my best to look for an answer for this but i cannot find anything on the beta build.

is there a way to turn off the AutoFill for fields as there is a certain website i have to use for inputting data and when i start to type the same thing or similar thing the field brings up what i am typing as it might be something i have saved before in this system as it has an auto complete feature but with brave it is also bringing a field over the top of that as it is remembering what i have typed before and i cannot select what the system dropdown is showing

hope the above makes sense but is there a way i can turn this off at all.?


#2

@DeanoUk,
Thanks for reaching out.
Would you be able to provide a sceenshot of this behavior? Would make it easier to diagnose. And which OS are you using?


#3

Hi had to take image on phone to be able to see issue.

As we start to type you can see the drop-down that our system uses but then brave adds this over and want to disable this , it does it for alot of things bringing up past things we have typed.

PC windows 10 im using version 0.58.21

IMG_20190129_180229|690x387


#4


#5

You could try disabling Autofill.

Just open brave://settings/?search=Autofill.

Try disabling: Addresses and more first, then Passwords and Payment methods

Let me know if that helped.


#6

Hi

Disabled the address section and that worked, thanks for your help, i will be honest i did not try that with it saying addresses.


closed #7