Disable Autofill within Search Bar

Coming from Chrome where I was able to set the browser to show me nothing when I typed content into the browser’s search bar. I do not see this feature within Brave. I have Autofill set to off, and I only user the private browser. Is there a way to disable autofill within the search bar?

This feature is currently making it’s way down the release pipeline and should hit Brave stable shortly. When it does, you’ll be able to toggle the option on/off here in Settings :

Thank you very much.

1 Like