Turn off autofill form


I have a problem trying to turn off autofill for forms.
This is a real security issue.

I’ve tried everything, turn off address, clear autofill form cache, and even disable autofill predictions on brave://flags/ without luck.

Any suggestion?


@StriderKeni ,


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.