Is it possible to get brave browser to ignore autocomplete="off"?

Sometimes on some sites they would have this attribute and value: autocomplete="off"


I was wondering if there was a way to get brave to ignore such an attribute?

Is this related to autofill settings and you want to automatically populate fields? Have you checked your settings at brave://settings/autofill?

Please post an update and provide more details, including your Brave and OS versions found at brave://version. A link to a website, where are you getting the information you are displaying (devtools?) in the image, and a screenshot may be helpful too.

Thanks! I think providing more information will help a Community member and/or Brave support troubleshoot your problem. :slightly_smiling_face:

as mentioned before, when a site uses the attribute autocomplete="off" then browsers will disable autofill for that particular website whereever this attribute is used.

OS is Windows 10 and it happens on all Brave version.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.