Translation not working in Linux Mint 18.3

Description of the issue: The translation option (rightclick >> translate to Dutch) does not work. I get a small pop-up window that days it is translating, but nothing happens. I really like Brave-browser, but as I am Dutch and living in Hungary, not very good at speaking Hungarian, without translation Brave-Browser is useless for me, I use website-translation several times a day.

Steps to Reproduce (add as many as necessary): 1. 2. 3. The problem can be reproduced by rightclicking on a website in any foreign language, and selecting “Translate to xxxxxxx”

Actual Result (gifs and screenshots are welcome!): No translation whatsoever comes up.

Expected result: Normally (in Chrome) the page is displayed in the required language.

Reproduces how often: Brave never translates, so this is a constant problem, not a single occurring problem.

Operating System and Brave Version(See the About Brave page in the main menu): I am using Linux Mint 18.3, and Brave Versie 0.62.51 Chromium: 73.0.3683.103

Additional Information: No additional information.

Welcome to the Community @Bhakti.

It’s simply because it’s not fully implemented. If not changed, will be available within 0.65.x release https://github.com/brave/brave-browser/issues/208

Also, it’s better to search for existing thread first. With “Latest post” sorting, you’ll find many similar posts. :wink:

Like Problem with the Google translation English to French on the Web

Thanks
:slightly_smiling_face:

Thank you for your reply, I did search the threads (by hand, not by search-function), sorry for the redundant question. Is there any idea when translations will be implemented? Without translations-option I have no other option than to switch back to Chromium, and I like Brave a lot better, amazing speed and no more annoying adds.

1 Like

@Bhakti if not changed. :point_up: For now you can install an extension as a “workaround”.

2 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.