Tor no longer offered in my Private Windows, including the hamburger drop down

I used to have the option of using Tor with a private window. Now that is not offered on the big blue opening page or in the drop down menu.
Did Brave stop offering this feature>

@BNBliss You have to make sure your settings have it enabled. To verify this, go to brave://settings/extensions and look for the option that says Private Window with Tor and make sure it’s toggled on.

After that, you’ll always be able to enter Private Window with Tor by doing any of the below:

  • Click on the hamburger option and you’ll see New Private Window with Tor
  • Press Alt+Shift+N (at least on Windows)
  • Open Private Window, then see glasses on top right, mouse click on glasses and choose New Private Window with Tor
1 Like

Brave will not let me simply say “Thank you”. Requires 20 characters. (Why?)
Thank you, Saoiray.

1 Like

It’s to avoid lazy spam posts like “same”, “this” or “+1” :slight_smile:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.