Brave Tor windows

The Brave Tor Windows isn’t available in my menu tray. Even the shortcut doesn’t open it. Please fix this.

Hello @Sevenseth

go to brave://settings/extensions and make sure this is enabled Private window with Tor

hope that help and have a nice day :slight_smile:

1 Like

it’s working now, thanks

you welcome @Sevenseth :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.