Tips not going through and wallet not getting funded

I recently claimed the 25 free BAT after installing Brave. Today I tried to tip several websites 1 BAT each and got a “Thank You” message, but not BAT was deducted from my wallet.

Then I tried to sent 1 BAT from MetaMask to my wallet - the transaction was confirmed on Etherscan but has not shown up in my wallet yet.

We’ve got an open issue for this right now. The transaction is likely to still have gone through but encountering a bug before it’s confirmed:

1 Like

Thanks for the link to the open issue. Does this hold true for the attempted wallet fund too?

Here’s a few things to check:

  1. Make sure auto-contribute is enabled. I know that seems silly/obvious but it can sometimes mess with the Wallet state.
  2. Confirm that you sent a one time tip payment as opposed to a monthly (recurring) tip. Monthly tips will not be reflected yet until the contribution date.
  3. If nether of the above are true, keep checking to see if it shows up. Tips have been acting wonky and we’ve had users (and team members) report tips not showing up but then suddenly appearing.

For Metamask - Is the wallet you’re using restored from your account on the old(Muon) Brave build or is this a freshly generated wallet? There’s a known issue if so (digging around for it right now).

Let me know what you find out. Appreciate your patience!

Okay I’m not entirely sure how to set up monthly but I’ll make sure I didn’t do it by mistake. I just clicked on the BAT icon next to the search bar in the browser and went through it that way.

The wallet was imported from an older version (0.25 I think) if that helps! Thanks for the support so far.

:point_up: If you didn’t check this box then it was a 1 time tip.

The issue I found was this one

I pinged the Rewards team and I’ll have to wait on their response. I’ll let you know what I find out.

Gotcha! Yes those were only one-time tips.

Update: the 1 BAT that I sent over from MetaMask yesterday to “test” the wallet has now appeared in my rewards wallet this morning. However, the one-time tips still have not yet shown up. I did have auto-contribute turned off, but I will turn it back on and see if it changes at all.

1 Like

Just wanted to give you an update: after making sure Auto-Contribute was turned on in the Rewards Settings, and “Include in Auto-Contribute” was turned on, the tips did go through and register in my wallet history in the Rewards Settings. So just hoping that we will be able to send one-time tips through in the future without having to enable Auto-Contribute for it to work. Thanks for the support!