Tips are not going through. Works fine but BAT never leaves my wallet

Description of the issue:

I have been trying to send out tips. Everything works fine and it says that the tip has been made but it never actually goes through. The BAT never sends or leaves my wallet. This is a new problem. I have sent many tips before.

How can this issue be reproduced?

  1. Every time I try this, it’s the same result. It has always worked previously.
  2. I have tried to send to different publishers with no change in results.

Expected result:

Brave Version( check About Brave):
Brave version 1.6.2

Mobile Device details
Samsung galaxy s10. Sm-g973u

Additional Information:

1 Like

Thank you fo reaching out to us!
This issue is actually known and the fix is implemented and is part of the update to Brave version 1.6.3 on Android devices. It should be disseminated across devices by the end of the day.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.