This site can't be reached

Description of the issue: I cannot load any webpage when I start Brave. If I am lucky, pages will load for about a minute or two and then I get the error “This site can’t be reached”. And then sometimes if I leave it on a webpage and do nothing for a while, the webpage will load.

Steps to Reproduce:

  1. Start Brave.
  2. Load a webpage.
  3. Get the error ERR_TIMED_OUT (Might possibly load?).

Actual Result: Get stuck on the “This page can’t be reached” page.

Expected result: To load a webpage normally.

Reproduces how often: Everytime I start Brave.

Operating System and Brave Version: Running Windows 10 64-bit Education Edition, Version 1809, OS build 17763.475; Brave Version: 0.63.48, Chromium: 74.0.3729.108 (Official Build) (64-bit).

Additional Information: Not sure if I should include this but my wireless card is a Gigabyte GC-WB867D-I REV with Bluetooth 4.2. And I forgot to add, I am able to use Firefox just fine right now.

Edit (5/6/19): I’ve updated my current Windows OS build. I should note that this computer was built by me so if there is anything else I should add in here, please let me know. The computer I used before this was built by me as well and was running Brave just fine using Windows 10 Home Edition. Still not able to use Brave on this computer. Here’s my anti-malware and antivirus information:

Anti-malware: Malwarebytes Premium
Version: 3.7.1.2839

Antivirus: Norton Security with Backup
Version: 22.17.1.50

@Michou,
Thanks for reaching out to us.
Would you mind sharing a screenshot of the error message as its displayed on your end?
Additionally, do you get this message with Shields turned down (lion icon in address bar, flip main toggle on top right “off”)?

This is with shields up:

error

And without shields up:

@Michou,
Thank you for the info!
Off the BAT I can tell that some shenanigans are going on given that the error messages aren’t exactly the same – one is a TIMEOUT error while the other has to do with protocol.

Can you try visiting sites while using a Private (or Private w/tor) browsing window? Do you get the same results? Additional questions that may be helpful:

  • Are you connected through a VPN?
  • Have you tried with MWB disabled?
  • Which extensions do you have installed currently?

Here’s a couple of screenies using the Private browsing window, they seem to be the same results sadly:

error%203

I do not have a VPN. I turned off MWB and used a normal browsing window and got the same result as the first screenshot, I can post it if needed.

And the extensions I have on are Adobe Acrobat, Dr.Web Link Checker, Google Translate, Honey, Infinite Dashboard - New Tab like no other, Norton Safe Web, Picture-in-Picture Extension (by Google), Terms of Service; Didn’t Read, and View Image. I hope some of this helps.

@Michou,
I have a few more ideas in mind – lets start with the simpler of the two: can you try disabling any/all running extensions (temporarily) and then relaunching? On top of MWB, you seem to have Dr.Web and Norton extensions which may be conflicting with Brave and/or connection requests it’s trying to make.

Let me know the results.

I disabled everything and tried opening a normal browser window, launched with admin privileges with a normal window, and used a private window, but they all resulted in ERR_TIMED_OUT. I’m so sorry.

1 Like

@Michou,

But why – you didn’t do anything wrong :upside_down_face:
So I’d like to try a couple more things – this may seem like a strange suggestion but can you try creating a fresh/new profile using the “People” menu and browsing under that account to see if you get the same results? To do this:

  1. Use the “People” menu on the top-right of the browser
  2. Open the menu --> Manage People --> Add Person
  3. The browser will relaunch with a clean profile and no enabled extensions ( don’t worry, all your old data and extensions and stuff are maintained separately on your previous profile).

Doing this should start you off with more or less a “clean slate” with respect to browsing data (cache, cookies, etc). Let me know if you’re able to successfully connect to sites using this profile.

Sadly no luck again ;-;

@Michou,
Very curious. A question and a suggestion:
Do other browsers (especially if chromium based) connect without issue?

Try downloading and installing our Beta or Developer channel builds and see if they give the same results. Note that you can download, install, run, uninstall etc each Brave release without them interfering with one another (none of your current data will be lost or overwritten).

Got a handful of browsers tested!

Microsoft Edge: Loads webpages with no problem.
Firefox: No problems.
Google Chrome: ERR_TIMED_OUT errors.
Opera: ERR_TIMED_OUT.

Brave Beta: ERR_TIMED_OUT.
Brave Developer: ERR_TIMED_OUT.

I have too many browsers now ;-;

1 Like

I have a similar issue. I’m on Win 10 Pro and I also tried the beta. I do notice I get a similar error in Chrome on occasion. With Chrome, I read somewhere that it had something to do with Cryptographic Services.

It looks like this thread will be closed tomorrow. And with that, I’ll be stuck on Firefox for a long while now. Thank you for your help and I hope I can come back and use Brave again soon. I can still use Brave on my smartphone and tablet so it won’t be a complete loss.

This topic was automatically closed after 30 days. New replies are no longer allowed.

@Michou,
I’m fairly certain this is due to one of your installed anti-virus programs – I just don’t exactly know what it is yet. Out of curiosity, have you checked your Windows firewall to see if something’s getting flagged there?

I have the same problem and it is both on my Android device (which doesn’t have any antivirus) and laptop.

@ksalem please state the os version device brand and model and all necessary details to help the community access this problem.

Oh, thank you for reopening my thread! I’m not seeing anything notifications about something getting flagged in either Windows Defender or Norton.

@Michou,
You’re very welcome, this one is going to keep me up at night if we don’t figure it out!

:point_up: So it looks like you’re having with any Chromium based browser, since Edge and FF are working. I would try turning off both (disable one at at time, try to browse Brave, note result, try other, then try both) Norton and MWB anti-virus programs on the system level and see if it makes a difference – I know that I’ve already mentioned this but we’ve had similar issues in the past. Do the same for any extensions – disable/remove them and test.

If none of that is working, lets try some more generic support steps:

Remove network Proxy :

  1. On your machine, go to Start --> [Search bar] ( or press Windows Key + R) and enter inetcpl.cpl and hit enter to open – this should open Internet Properties
  2. Go to the Connections tab and select LAN settings
  3. Uncheck Use a Proxy Server (if applicable) for your LAN and ensure that Automatically detect settings is checked.
  4. Select OK and reboot your PC

Flush DNS, reset TCP/IP :

  1. Open a Windows Command prompt
  2. Enter the command netsh int ip reset resettcpip.txt and hit enter
  3. Reboot your PC

Reset Cryptographic services (CryptSvc):

  1. Open your Task manager
  2. Click the [Services] tab
  3. Find the service CryptSvc, right click --> reset
  4. Reboot your PC

Please let me know what you’ve tried and what did/did not work! Sorry again for the delay.