Can someone help me with this error: "This site can’t be reached"?

Description of the issue: Brave won’t load certain sites (example: It won’t simply load and automatically will get the error “This site can’t be reached”.
I tried using a VPN and it worked… but using the same VPN will make some pages take forever to load… so my question is: is there any way to make that sites work without using VPN?

Brave version: 1.51.118

Could you try in a private window or a new profile?
If that works it’s probably some extension or bad cookies interfering. Disable extensions and delete cookies and try again

I tried using private window… and didn’t work…
I used the new profile and still with the same error.

It only worked using new private window with Tor, but If I’m not wrong I think that uses VPN or something like that.

All the extensions are disabled and I deleted cookies… it stills gets the same error. :c

@Xavier To quote from support for a similar issue from years ago:

Your description sounds a lot like an issue with routing between your ISP and GitHub, or possibly a misconfigured firewall that eats the packets. The page loading with VPN means that GitHub’s servers themselves are working, but you can’t reach them without the detour via the VPN operator.

I’d check my router for the firewall possibility (though it seems unlikely), and if that doesn’t help contact the ISP.

I’m also going to ask you for the following:

  1. Which version of Windows are you using?

Test the below one at a time.:

  1. Does disabling Shields have any impact?

  2. Can you temporarily disable firewall or any internet security program to see if the site will load?

  3. Can you test this on Brave Beta or Brave Nightly?

  4. Would you test with Chrome to see if the issue replicates?

@Saoiray is right here and the issue is likely with your system and/or your connection to the internet, rather than with Brave itself — especially if it’s working on a VPN. Please answer @Saoiray’s questions and I’m interested in particular as to whether or not you get the same behavior in Chrome and/or other browsers.

Thank you

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.