This site can’t be reached - DNS_PROBE_POSSIBLE - Only Brave not accessing internet

Brave not accessing internet - DNS_PROBE_POSSIBLE

I’ve searched this site and tried a couple of solutions - checked and turned off firewall with no success. Flushed the DNS with no success.

Stopped working only last night. Can use other browsers but also can’t use the desktop Telegram app.

Windows 11 and Version 1.47.186 Chromium: 109.0.5414.119 (Official Build) (64-bit). AVG Internet Security 22.12.3264 (build 22.12.7758.771). UI Version 1.0.692.

Others on here indicate it’s something to do with their firewall, but like I said, no change. Also maybe a side issue or not but I can’t connect to my wireless printer either.

Hi @KiwiDigger

Thank you for reaching out and I’m sorry to hear you are going through this. Could you kindly try to disable shields to see if the issue persist?

Be waiting for your response!

Hi - Yes, have tried disabling Shields (should’ve mentioned that earlier) No change. Thanks

@KiwiDigger Main thing that usually ends up being the impact on this are extensions. It’s not 100%, but seems to resolve about 90% of the time. Can you create a new profile on your browser and try to access (without adding any extensions to the new profile).

If that makes no impact, antivirus programs (especially Kaspersky or Avast for some reason) sometimes have issues. If you have any antivirus or internet security things running, can you try disabling them and testing? I noticed you mentioned AVG Internet Security, so not sure if it might be running some interference for some reason.

1 Like

Hello @KiwiDigger

Thanks for your reply, please try in Private mode or Guest Window to see if the behavior persist. If that works, try disabling your extensions to see if this is the cause of the issue.

  1. On your computer, open Brave.
  2. At the top right, click MenuMore toolsExtensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

At last, and as @Saoiray mentioned please create a new profile on your browser and try to access (without adding any extensions)

Be waiting for your response!

Hi, Well I was having this issue for two days - Brave not accessing the internet. Now it’s been two days since I have tried it, I go to start Brave and it loads a page. Now it is working fine and showing in my active apps in my AVG firewall. I don’t know what has changed to make this work again - maybe an AVG update? The AVG last updated 19th Dec, but the virus definitions was updated 5 minutes ago. Could this have any bearing on it? If not, I have no idea. But thanks for your help nevertheless.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.