The index of /home/ opens on startup

Hello everyone.

I use Linux Mint 21.1. After the latest update of Brave (Version 1.57.57 Chromium: 116.0.5845.163 (Official Build) (64-bit)), the following problem occurred: On startup, instead of the homepage that I have selected through settings to be opened, Brave automatically opens Index of /home/“my username”/. After I press the Home Button, the correct home page is loaded.

I have tried changing the home page and the startup page through settings, rebooted Brave and OS, but no luck.

Any help would be appreciated.

@ehtgkedek What do you have set for your New Tab Page? I think that’s your issue, though not 100% sure due to what you’re mentioning on your index. But if you go to your SettingsNew Tab Page, what do you have it set for in the options below?


Than you for your reply @Saoiray .
I have set “Homepage” as “New Tab Page”. Furthermore, in “Show home button”, I have manually set the Google homepage as my preferred one.

@ehtgkedek Are you saying that was already your settings and it’s working as you explained in your original post or are you saying that you’ve changed it since I asked? I’m just wanting to clarify as to whether you are still having your original issue.

I am saying that it was already my settings and it’s working as I described. I haven’ t changed anything since you asked and the problem remains.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.