On startup broken (again)

Description of the issue:

Open on a specific page is selected and the desired page is entered. However, Brave always starts with the new tab page.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Change settings as described, close and restart Brave

Actual Result (gifs and screenshots are welcome!):

Brave starts with the New Tab Page (no address in address bar)

Expected result:

Brave should start and load the address I have specified.

Reproduces how often:

Always (after a recent update I think).

Operating System and Brave Version(See the About Brave page in the main menu):

Linux Mint Mate 19.3, Brave 1.9.76

Additional Information:

This has happened before and will eventually revert to opening the desired page on startup. I think it may be related to changing versions of Brave.

I have changed the desired setting, page address etc. but cannot force the issue to correct.

Thanks for reaching out to us with this.
Let me spool up a Linux VM and I’ll see if I can reproduce the issue.

So on my end everything is working fine – if I set the Open a specific page or set of pages and add https://ign.com and restart, on next launch the browser opens up to the appropriate website.

Do you have any extensions installed in the browser at this time?

Thanks Mattches,

Doh! This was my fault totally. It turns out I had a second instance of Brave running on another workspace. I don’t know why. I almost never run two instances of a browser on the same computer with the same user profile. That is what I have multiple virtual machines setup for. I closed the extra instance, started Brave ONCE and it worked as expected. My humble apologies for troubling you.


p.s. I do not think this was the cause in the past. I run Brave on a virtual machine as it will not run on my host OS - CentOS 7. I shut down the Mint VM each evening as part of my housekeeping and backup routine. This would close any and all instances of Brave. As I recall of this issue in the past went on for many days before clearing up. Currently, NO problem. Thanks again.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.