Making sure that Brave always goes to my homepage when launched

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Is there a way that I can make a particular web page my default home page when using Brave? I checked in the settings section for help on doing this, but nothing came up. I noticed that whenever I launch Brave, I am taken back to the last web page I was on with Brave. How can I get it to launch to the page I use for my default home page?

Please let me know. Thank you very much.

Rob Bendtzen

Carry out the below steps:

1) In brave://settings/getStarted set “On start-up” to “Open the New Tab page”.

2) In brave://settings/appearance set “Show Home button” to the web address you want as your homepage.

3) In brave://settings/newTab set “New tab page shows” to “Homepage”.

PDC gave you one way to do it, if you want all of those to be set to your homepage. But if you want your New Tab Page to be the Dashboard or a different page, then what you’d do is type in custom website area under the first step that PDC gave you (which is in the Get Started area of your settings), instead of choosing to open in new tab page.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.