Setting the home page

No matter how many times I set my home page, it doesn’t work. I set it to open on my home page on startup, but all I get is the generic Bravo page.

Hello @mibsphil, thank you for bringing this to our attention. Could you please help us answer the following questions in order to get a better resolution for this:

1 - What kind of device and OS do you have?
2 - Have you updated to the latest Brave version? If this a desktop computer (found at brave://version) to download the most recent one (https://brave.com/download/).

If this a desktop are you selecting that option under Settings -> Get Started ->

image

In fact, there are 2 different settings. The one that you set above is for “On startup”. So, whenever you open Brave, Brave will open that page.

For home button, you should set it under Settings > Appearance > Enable “Show home button” > And set to your preferred page.

Hope that can help.
Regards.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.