The Bats is lost And Uphold still doesn't help

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

–its described below-------------------------------------------------------------------------

Description of the issue:
Issue is that I did reinstall and rebooted the phone since it has problems and now I lost bats 3 times and I still unable to connect to Uphold wallet . And I’VE got my personal stuff there two any way any1 From admins can help Please
How can this issue be reproduced?

1.it’s taking Uphold to long for Responding and Stll They Doesn’t Reset the authy
2.Help with recovering my bats
3.and reconecting back to Uphold if not then to Gemini but first taking all my Bitscoins and awards with me

**Expected result:**To be Successful

**Brave Version( check About Brave):**Brave browser orginal not beta or night
(upload://50ErMzlSUPCTXSPEU5tPnr0PIzr.jpeg)
[Screenshot_20211024-19


And I have even more proofs please help :pray:

I’m not sure I understand the issue you’re describing here. Is this issue with your Uphold account or with Brave/your browser wallet?

Both and with brave with bats I got more to upload issuing the missing bats

@Stealther93,
Apologies but I’m still not clear on exactly what the issue is here. Can you please try and explain plainly what the exact issue you’re encountering is here?

@Stealther93 would you also be able to share a screenshot of your rewards panel? showing the balance of the browser wallet. Thanks!

1 Like

Yes I did format factory my phone qnd with that I didn’t back up everything I could prhasse Codes and such And now I’m locked out from uphold and I cannot login the uphold support after even explaining them decent times about the issues don’t reply with good response helpful information all I’m asking them is just to remove the the authy that I had Pascoe 2step verification and use my mobile local Cyprus :cyprus: one and reset the authy with new code but they don’t reply to me is there any thing Brave Comunity please can do I got my credentials plus some income and the uphold just ignores
Sashadpd@gmail.com




There are more







Did i do it right Mr Steeven?)