Sync Mac < > iOS not working

ios
#1

I was trying to use the new Brave sync feature to sync a mac to my iPad.

Steps to Reproduce

  1. Start Brave on MacOS and open ‘brave://sync’
  2. Start Brave on iOS and go to Settings > Sync.
  3. Choose Add another device
  4. Choose ‘Computer’
  5. Copy the sync code from iOS and paste it in the Computer side.

Expected result
The devices will now be able to sync following successful validation.

Actual result
Brave on the Mac never validates the sync text. DOA.

0 Likes

#2

Nearly the same here: Started Syncchain on WINDOWS, sync with IOS: WORKS

From iOS then I tried to sync to MAC with the latest Brave Version but the words will not be validated. I enter them and click ok but nothing happens

0 Likes

#3

So after the latest iOS update I was able to sync with desktop.

0 Likes

#4

Must have been some kind of server failure. We didn’t change any code related to Sync in 1.9.1

0 Likes

#5

MacOs to iOS sync works for me. However, the bookmarks on the iOS devices do not exactly have the same folder structure as on macOS: on iOS my bookmark bar bookmarks are interleaved with my Other Bookmarks. Not a big issue but something to be resolved.

Great to have this feature. Goodbye Chrome!

0 Likes

#6

iOS to Mac after Windows>IOS>Mac does not work :frowning: no reaction in the browser after entering the 24 words.

I deleted the whole chain and tried iOS>Mac… this does not work, same behaviour
Then I tried MAC>IOS -> this works like expected.

0 Likes

#7

So I had added a MacMini and an iPad to my sync chain. Today I added an iPhone by going to the MacMini and creating the barcode and scanning on the iPhone. The device was added, but the screen on the MacMini was stuck in the, “waiting for device” screen.

0 Likes

#9

Did you try wait few minutes to make sync happen? I noticed on desktop it takes much more time do add another device.

0 Likes