Suddenly, dashboard does not work as default for new tab

My new tab setting was set to open dashboard but for this particular profile (my only profile) it stopped working in the middle of a session. Creating a new profile with new tab display set to show dashboard works, but nothing I do in settings on the original profile works.

Version 1.33.106 Chromium: 96.0.4664.110 (Official Build) (arm64)
running on a Macbook M1

2 Likes

@varvar,
What do you see on the NTP on the profile with the issue?

Nothing, just a blank NTP! I suppose I could workaround this by using my new profile and importing my bookmarks, but I cannot import customization and my history. This is the first problem I have ever had with Brave since I started using it in 2019. The screen went blank in the middle of some operation and since then new tabs and startup yield blank pages with just the standard menubar and bookmarks bar. I am worried that this points to some deep bug that will clobber my bookmarks (the most valuable resource for me) and my history …

Oh hey, glad to know I’m not the only person this happened to.
But yeah, about a week or 2 ago, my dashboard suddenly stopped appearing, and only a blank gray screen shows up instead, and no amount of fiddling with settings got it to re-appear.
And I did make test profile like you mentioned and saw that the dashboard appeared there, so it does still exist. No clue why it bugged out on us :frowning:

Apologies for the long wait time on this, most of the team is/has been on PTO for the holidays. Can either/both of your send a screenshot of how the page appears on your end and, additionally, can you tell me which version of macOS you’re using at this time?

I’d also be curious to know whether or not the Brave beta client shows the same behavior? You can download and run the Beta to test this without overwriting any of your current Brave installations data – it will run by itself as a separate browser.

Ok, I got the pictures you mentioned. First one is of my new tab settings. Second in a new tab I just opened after that. And the third is of a new tab in the Brave Beta Browser.



Also, I guess I forgot to mention that I’m running on Windows 10, Not macOS. So it’s not just a mac issue.