Dashboard page is gone!

So I never fully realized how much I appreciated the DASHBOARD page, until it disappeared one day! :frowning:

So I went in to my settings, and everything is as it should be. Upon making a new tab, or going to my home page (which is set to DASHBOARD) it brings up a simple blank, depressing page!

Interestingly, on my laptop and mobile devices, dashboard is still working fine!
Anyone else run into this suddenly happen to them?

The only two extensions I have are google translate and Acrobat.

thoughts?

1 Like

brave://settings/newTab Choose dashbard from the list.
brave://settings/getStarted Choose new tab page.

Hello thanks for the reply!

Yes, I have those options selected. That’s the problem. It still shows nothing.

@nebulon5,
Can you try creating a temp. new browsing profile and tell me if the dashboard appears normally when you open a new tab in it?

Oh! I wasn’t aware you are able to make a separate profile. Ok I’ll try that.

Son of a b1tch, yup the dashboard came right up under the new profile.

Ok, so whats the best course of action here? Export all bookmarks / settings and import into new profile and delete the old one?

@nebulon5,
You could do that, yes, but I’m actually interested in why it’s happening in your main profile. Can you tell me if you have any extensions installed at this time?

Sure… Adobe Acrobat, and Google Translate, that’s it! I can’t believe either one of those would be the culprit… but I’ve been wrong before!

Yeah it’s unlikely that either of those is causing the issue. Can you try clearing your cache/browsing data (likely for “all time”) in History --> Clear browsing data and see if this helps at all?

If not, can you open a new tab and, on the blank page, right-click on the page and then click Inspect from the context menu, then click the Console tab in the resulting dev tools window and share a screenshot of any output that appears there here so I can take a look?

Thank you.

I already did clear the browsing data and cache for all time.

But here’s the requested screenshot!

Thanks again for your amazing help!

@nebulon5,
Can you please try the following:

  1. On the blank NTP again, open the dev tools window and select the Console tab as you did previously

  2. In the console itself, type localStorage.clear(), as shown in the image below

  3. Hit Enter

  4. Refresh the NTP

Let me know if this changes anything.

Okay man I tried what you said, by copying and pasting that command. I got an error “undefined”.

Refreshing did not bring the dashboard back up, as I suspected after seeing that.

@nebulon5 sorry you’re having this issue. We’re trying to locate which component on the New Tab Page is having this issue.

Please could you try turning off the Rewards component from the New Tab Page, by opening the settings page (Menu → Settings, or visiting brave://settings), opening DevTools on that page and running the following command in the console:

chrome.settingsPrivate.setPref('brave.new_tab_page.show_rewards', false)

Let me know if that helps at all.

Thanks

Sorry, I’ve never used Brave Rewards, I shut off this feature upon first using Brave, so that can’t be it. I also verified it wasn’t running.

@nebulon5,
Did you try the command @petemill suggested above?

WELL HOWDY DOODY THAT DID IT!

Sorry @petemill I read RIGHT over that part of the comment reply. My apologies! That worked like a charm, I reopened Brave and voila, Dashboard is back!!

Thank you team for giving a $h1t and making this happen!

1 Like

I just wanted to thank you for this thread. I was having the exact same problem, used the command in the Console suggested above (to shut off Rewards) and it worked. Strangely, I was only experiencing this issue on my work computer and not at home. But in any event I am glad it was fixed, so thank you again.

1 Like

Hi, Just created a Brave Community account to report I had the same issue and the solution provided by @petemill worked for me as well. I also only have 2 extensions but they are different. Not sure what caused this to happen, but I believe it was around the same time as OP. It only affected my work pc as my two personal pcs don’t have this issue. Brave is updated. Thanks for posting this problem @nebulon5 and thanks for the solution @petemill !
Edit: I wanted to add that I have never bothered to set up the rewards feature either.

1 Like