Blank screen - Mac

Description of the issue:
How can this issue be reproduced?
Blank screen

This is happening intermittently while browsing.
I will have a bout 5-6 tabs open with multiple window as usual.
After a variable amount of time browsing, all Brave windows will go to a blank white screen. No tabs or bookmarks visible.
I can’t find a reliable trigger that causes it.

Expected result:
Hoping to find a solution so that brave still displays webpages.

Brave Version( check About Brave):

Additional Information:
I have already quit the app and cleared all browsing data and this issue has happened about once an hour all day.

Brave Version( check About Brave):
Version 1.12.114 Chromium: 84.0.4147.135 (Official Build) (64-bit)

4 Likes

There are a couple of threads (here and here) discussing the issue. Seems the “Grammarly Extension” is the one causing the problem. Just deleted it (hope they’ll fix it soon) and seem to be back to normal. @DSGROUSE gave the original tip.

4 Likes

Thanks for the tip. I have tried turning off grammarly, and turned off all extensions except 1Password, which I absolutely need. Fingers crossed!

1 Like

@alltech,
Can you confirm whether or not the issue persists or if disabling Grammarly solved the issue?

I restarted the computer, turned off all extensions except 1Password/1Password X
(extensions disabled: Grammarly, Asana, Honey, Switchvox Dial, Uberconference, Web of trust)

So far it hasn’t happened in 2+ hours, which is better than yesterday. I’ll update if it happens again.

Forgot to mention I’m running macOS 10.15.6 (19G73)

1 Like

I also am having this exact problem, where randomly Brave will turn to an all blank screen and I have to quit and relaunch. I have also noticed Grammarly acting weird and Brave taking a lot of my CPU resources the past day. (As described in the other thread @andresurena mentioned) Didn’t realize it was all related! I will try disabling Grammarly to see if it fixes the problem, then report back. Thanks for the tip @andresurena and @DSGROUSE ! I hope that this issue gets fixed so I can use Grammarly again.

Mac OS Catalina 10.15.1
Brave Version 1.12.114 Chromium: 84.0.4147.135 (Official Build) (64-bit)
Grammarly Version 14.970.0

1 Like

Looks like extensions were the likely culprit. I haven’t had any issues today at all after disabling Grammarly.

1 Like

Thanks. I removed Grammarly and all of a sudden everything works perfect again. No more grey screens and the speed of my Mac got boosted a lot. Previously it was getting slow and bulgy. No idea why though, I have had Grammarly installed since 2 years and over 1 year with Brave and never had any issues before.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.