Slowness with new tab

#1

I’ve noticed that if i command+t to open a new tab on web and immediately start typing, it will cut off the first letter. To reproduce:

1 command + t
2 (immediately without pause) start typing a desired url, such as youtube
expected: youtube
actual: outube

I’ve noticed that if I hit the first letter fast but then stop, the URL is highlighted, as if prepared to replace the previous input. So, it seems like it’s taking the first letter, but then when the new tab page finishes loading, it highlights the URL bar.

Apologies if this has been addressed elsewhere. Double apologies if I’ve used the wrong words for any of these components/ elements.

2 Likes

#2

I experience the same issue and it is extremely limiting and user unfriendly. Please notify when this is fixed. Thank you.

1 Like

#3

I can confirm this on my side.

macOS Mojave.
Version 0.61.52 Chromium: 73.0.3683.86 (Official Build) (64-bit)

This seems to have started only recently. (Last 10 days)

1 Like

#4

I experience the same issue, macOS High Sierra, Version 0.61.52 Chromium: 73.0.3683.86 (Official Build) (64-bit). I think it started with the last update.

2 Likes

#5

Issue persists after most recent software update.

0 Likes

#6

Issue persists after most recent update (Version 0.62.51 Chromium: 73.0.3683.103 (Official Build) (64-bit))

0 Likes

#7

Apologies for the late response everyone.
This is a known issue that the team is currently looking into. It can be viewed on our Github here:


I’ve added this thread as a +1 on your behalf but if you have a github account, please go in and add your own +1 to the OP.

1 Like