Problem in the search bar with the most recent update

macos
#1

Description of the issue:

When I open a new tab or window and start typing the first two letters are deleted. It only happens when I open a new tab and start typing right away. If I give it a few seconds, it doesn’t happen.

It had never happened before. It started happening with the latest update of a few days ago. I’ve restarted my computer and Brave several times since, but it hasn’t helped.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Open a new tab with a keyboard shortcut, start typing right away.

Actual Result (gifs and screenshots are welcome!):

Imgur post: https://imgur.com/a/elyeU01

Gif file: https://i.imgur.com/hYQNvzB.gifv

The three words I tried to type were “connor”, “chasing” and “what”. You can see in all three cases the first two letters were deleted. Between words, I opened and closed a new tab, which is why I always come back to Wikipedia, which was the rightmost tab.

Expected result:

Well, you know. Not what happens.

Reproduces how often:

All the time. I basically have to redo every search.

Operating System and Brave Version(See the About Brave page in the main menu):

MacOS Mojave 10.14.3, Brave Version 0.61.52 Chromium: 73.0.3683.86 (Official Build) (64-bit)

2 Likes

#2

@Engines_Warrior,
Thank you for reporting! We have an issue for this filed already:


I’ve added your report to the thread as well as a +1.

1 Like

#3

I see, I always come to this forum rather than github. I searched for the bug before posting but I didn’t find it.

Should I check on github before posting here?

1 Like

#4

@Engines_Warrior,
Always a good idea to check to see if the issue is filed already – but there are worse transgressions :slight_smile:

0 Likes