Sites will not load

Description of the issue:
When trying to log in to a website, Brave does not respond at all. For example: Today I tried logging in to by typing in my email and password. When I click on the “Login” button nothing happens. Typically I am able to work around the issue by using Private Browsing with Tor, but this isn’t always the case.

How can this issue be reproduced?
The issue is reproduced by trying to log in to any of a number of websites. Three sites I am having issues with are:

Expected result:
The expected result is that I am unable to log in to those sites.

Brave Version( check About Brave):
Version 1.37.116 Chromium: 100.0.4896.127 (Official Build) (x86_64)

Additional Information:
I tried posting about this previously. One person attempted to help me resolve my issue by creating an account for one of the sites above and logging in. They were able to create an account and log in. My husband is also able to log in to those same addresses on his laptop using Brave without any issue. I don’t believe the issue is with the websites, but with Brave on my computer.

TIA for your help.

Can you please try visiting any of the above sites and open the dev tools console window so we can see what output shows here?

  1. Visit the site (any of the above will work)
  2. Open dev tools console window (Menu --> More tools --> Dev tools --> Console)
  3. Attempt to login
  4. Once the login attempt fails, please take a screenshot of the Console window and share it here.

Thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.