Can't login to a website


Hi there! I’m using Brave browser (and have been for over a year) and today, when I go to login to my account on doterra.com, it just takes me back to the home page. I’ve tried clearing my cache, restarting my computer, restarting Brave, etc and nothing seems to be working. Do you know if there are any known tech issues that may be causing this right now?

  1. Go to doterra.com
  2. Select Account > click Login
  3. Loops me back to doterra.com

I’m running Brave Version 1.18.70 Chromium: 87.0.4280.101 (Official Build) on macOS Big Sur Version 11.0.1

Hello @heatherallard It works here. It sent me to this page https://login.doterra.com/op-proxy?context=tk1.BM2Vr7t3QLnKevn_fCSFEo02k7bcfRt6KrW31NrYYWc.1607909765&client_id=RzFgRmPlegftl8RXu2awVaGy&mode=login&scope=openid (the link might not work for you) where I should type username and password (which I didn’t have).

Thanks for checking! It’s still not working for me. I contacted doterra IT, and they said it’s not an issue on their end. I can log into my account using Safari and Chrome, but not Brave.

Quick fix, Allow all Cookies on http://doterra.com/ should fix the login issues. @heatherallard

Thanks, tried that and still didn’t work. Appreciate your help!

Just a thought for you to consider. Are you running a VPN? If so, turn it off and try your website again.

I couldn’t bring up the login screen without allowing cookies. (seen below)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.