Sites that require login authentication don't work

Description of the issue:
The TD Bank website that requires login authentication does not work.

I am unable to log in. The page times out and popup asks if I want to wait or exit the page. I’ve tried both for a few weeks–no change.

I’ve removed all cookies and removed my auto-fill account info ( I was unable to edit the info on the page)
The login page now opens and I am unable to enter my information.

I have no trouble using chrome.

Exact URL of the website in question:
https://authentication.td.com/uap-ui/?consumer=easyweb&locale=en_CA#/uap/login

Did the issue present with default Shields settings? (yes/no)

no

Does the site function as expected when Shields are turned off?

no

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

no

Does the site work as expected when using Chrome?

yes

Brave version (check About Brave):

Version 1.32.113 Chromium: 96.0.4664.45 (Official Build) (x86_64)

just to make sure that you tried to disable the shield and it does not work right?

could you try in private mode with and without shield?

if it work there then the issue could be with your cache which you need to clear for longer time maybe use all time option or it’s one off your extension causing that issue so disable all of them and try enable them one by one till you get the one that make that happen

if nothing help could you create new profile and try on that new profile without changing any setting there and see if it work or not you can try it there also with or without the shield

hope that help and have a nice day :slight_smile:

Thank you for your help.
I opened a private window and turned off “show the number of shields on shields icon” I am not certain if that is the toggle I should turn off - however the web site opened and I could log on.

I deleted all cache including autofill & PW - then I was able to log in once.
After that, the same problem persisted, despite clearing cache again and keeping the shield in off position

I am unable to drag a screenshot here to show the shield setting. :frowning:

Any other ideas? Thanks

you welcome :slight_smile:

do you have any extension
could you clear cache again and disable extensions and try again and if it work then the issue could be to one of your extension so enable them one by one till you get the one causing the issue

Thanks for your help. Today when I logged in it worked. I do indeed have an extension for logging in. I hope the problem is resolved. It worked fine before and still works fine on Chrome. Sometimes updates are worse!

you welcome @rlfitzp :slight_smile: