Sites that can always use cookies

In Advanced settings, one section has a list of “Sites that can always use cookies”.
I didn’t create this list or populate this list. There are a lot of random sites on the list.
Each has a ‘trash can’ next to it, but I can’t delete any of they.
I’d like to make most of them go away


Description of the issue:
How can this issue be reproduced?

1.sites that can always use cookies
2. How can I remove most or all of those sites?
3. updated version

Expected result:
Brave Version( check About Brave):

Additional Information:

1 Like

Hi @KeepitSimple, are you running the latest?
image
And are you Release, or Nightly/ Beta?

Edit: I’ve asked about your version and build because I’m on Release and I can manipulate mine… and I don’t have trashcan icons:

1 Like

Thank you for responding.
I have version1.22.71 chromium: 89.0.4389.114
I don’t know what Release or nightly/beta is or means.
That section you have shown me is different than mine.
I can add to the list that’s already populated but I can’t remove anything from that list.
In the section below that, I can list those same sites (in the “sites that can always use cookies”)
to the list that says “sites that can never use cookies”, but doing so has no impact.

1 Like

I’m not sure why we’re seeing a different setup - we’ve the same OS and version… could you provide a screenshot, please?

Known issue reported https://github.com/brave/brave-browser/issues/12375

1 Like

Thank you, @fedup!
It still doesn’t explain why OP is describing a different layout of settings to mine :confused:

I know is that I have the same issue. I can click on the garbage can on that page all I want but it is not going to delete the cookie. WIndows10 pro and Brave Beta here.

1 Like

Ah, that would be it, I’m Home/ Release. Thank you so much, @fedup, but I am sorry to hear about the bug and hope it’s worked soon for you guys :crossed_fingers:

@KeepitSimple, you can follow the progress being made on this bug through fedup’s hyperlink in post #5 - you should mark that post as a Solution, too, when you can. :slight_smile:

Please…What is “Home/Release”? And how do I transition to that?
Thank you!

Hi @KeepitSimple, look at my next post for more help <edit * bad information removed>

You’re welcome to try a beta or nightly build of the Brave browser. These are builds where new features are tested before added to Release at some point - Release is the stable, normie build :smiley: Release is the build you and I have now.

But, this bug, this issue you have with cookies in the settings, it *might stay til the problem is solved no matter which build you use I think, *because it could be your Windows version. But @fedup could help you more with this, maybe.

Edit: Here you can find the latest builds and news… and download if you decide to:

Keep in mind, Nightly and Beta are testing grounds, so you could have more bugs/ issues to deal with. If you need something smooth and stable, the version you have now - Release - is best for you.

Thanks for responding. I have Windows 8.1

saereV Community Ninja
April 9

Hi @KeepitSimple, your Windows is Professional, isn’t it? Mine is Home, it is why my layout looks different from yours and why I do not have this bug. Fedup has Windows Pro, too, and is on the beta browser, and has the same bug as you.

You’re welcome to try a beta or nightly build of the Brave browser. These are builds where new features are tested before added to Release at some point - Release is the stable, normie build :smiley:Release is the build you and I have now.

But, this bug, this issue you have with cookies in the settings, it will stay til the problem is solved no matter which build you use I think, because you have Windows 10 Professional. But @fedup could help you more with this, maybe.

Edit: Here you can find the latest builds and news… and download if you decide to:

github.com

Releases · brave/brave-browser

//github.com/brave/brave-browser/releases

Next generation Brave browser for Android, Linux, macOS, Windows. - brave/brave-browser

1 Like

*huge edit, unneeded info

lol sorry, @KeepitSimple, I’m in super multi-tasking mode right now, and mistook your post for fedup.

Okay, so it is a Windows 8.1 issue (at least lol)… this bug. You can still try one of the other browser builds if you like.

In the meantime, you can look in on the progress of solving the bug through that hyperlink fedup shared, too.

Thanks. I have Windows 8.1.
I hat having these kind of tech issues. I’d rather be in a 6’ X 6’ room with a wolverine.
I don’t want to have to make my system work with my browser. I think my browser should
be designed to work with my system.
I may just need to give up on Brave.

saereV Community Ninja
April 9

@KeepitSimple if you’re not sure what version Windows you have, you can find out here:

image

Type system at 1.
Click 2.
Click 3.
Go to box at 4. and type windows
Look up at 5. and you will see your Windows version.

I understand how important it is to have a smooth-running setup, @KeepitSimple, I really do.

I found another topic discussing this. It’s still open and active, and one user posted a temporary fix that you might be able to use. You can have a look and give it a try:

:crossed_fingers: