Can't exclude sites that are always allowed to use cookies

as said on the title, i can’t delete the sites that are always allowed to use cookies, i click on the trash icon and nothing happens.

@nyso ,

Try . . .

Close all Brave Browser windows, and Quit Brave Browser. Then start Brave Browser and in a New Window, go to

Brave Browser > Settings > Get started > On startup . . . “Continue where you left off”

. . . and adjust the settings to (about:blank) as shown;

Quit Brave Browser.

Start Brave Browser, and in a New Window, go to


Examine, study, and make written notes in a text file on your Windows OS machine, of all the settings for all three tabs: Basic / Advanced / On exit

Be certain that those settings are what they should be, for your usage. In time, you will have tested those arrangments, and figured out what you need, there.

IMPORTANT: The cleaning / clearing away of cookies, thru that process, WILL NOT REMOVE ALL of them! If you are intent on removing all cookies, then you must also, in a New Window, be sure to go to: brave://settings/siteData and manually remove sources for cookies, there.

Quit Brave Browser. Wait a moment. Start Brave Browser.

In a New Window, go to

Brave Browser > Settings > Security and Privacy > Site and Shields Settings > Content > Cookies and site data > Sites that can always use cookies

. . . and try again.

Found related issue at GitHub - March 24, 2020

Found related issue at GitHub - October 28, 2020

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.