Shields UP, but 0 Ads, Trackers Blocked

Description of the issue:
I am not sure what has changed, but Brave browser has stopped blocking Ads altogether. I currently have shields up with 0 trackers/ads being blocked.

Brave Version( check About Brave):

Additional Information:
I am on Windows 10, and haven’t had any issues with Brave until today. I have tried disabling shields altogether, and then reenabling shields. I have tried disabling all extensions, then I uninstalled all extensions. I have tried deleting my cookies and saved cache. I have tried resetting all my brave settings to no avail. I then uninstalled and then reinstalled brave, which hasn’t fixed the issue either. The cause may have been an unfortunate blue screen that happened earlier today, but all my other applications are working fine, just not brave shields for some bizarre reason.

An update on the issue, it turns out I can’t see any of the filter lists for brave.
Anyone have an idea of how to fix this issue?

Ok, I have solved the issue. After installing the Brave Beta browser, and checking what had changed in the appdata folder between the two, I was missing the folder:


In my main brave-browser user data. This is the folder that had all the filter lists in it. I have no idea why it was inexplicably missing, but I have now resolved the issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.