Set Brave as default does not work. I am stuck with Firefox

Linux 15.0. Firefox and Brave are both latest versions. There is no more I need to say to make this clear. Firefox remains default. The default in Brave does nothing.

I think you could say more.

Do you mean the default browser in Linux?
Which Linux distro?
What version is 15? (For example, Ubuntu is currently at 18.04LTS and 19.10)
How are you making this selection?
What do you mean by β€œThe default in Brave does nothing.”?

The template in the support forums is to help you get the help you need. If you ignore the required info, you are likely to be ignored.

1 Like

@G2theC is correct – please provide some more information so that we can provide the most efficient support.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.