What happen to my brave browser?

what happen to my brave browser it suddenly like this i try to uninstall it and install it back but it didn’t fix the issue

Can you try changing your"Hardware acceleration" setting which can be found under Brave’s Settings?


Hi I can’t read the letter because of the apperance

I hound it and try to switch off the button but it didnt work

Can you try:

  1. Close Brave. Right-click Brave shortcut and select Properties from the context menu.
  2. Click into the “Target” field, and type --disable-gpu at the end of the path. Note that you must type this outside of the quotes with a space between the flag and quotes
  3. Click Apply then OK. Relaunch Brave with that shortcut.

Thank it’s OK now I just turn off my loptop for aa several hours and it come back normally now

1 Like