Blank window after installing

Hi, I just installed brave and when I open it shows only a blank window. I’ve already tryed to do " Click into the “Target” field, and type --disable-gpu at the end of the path. Note that you must type this outside of the quotes with a space between the flag and quotes" and even with it, it’s not working.

Win7 Ultimate x64
Phenom II X4 2.8ghz

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.