Rewards and ads not working after sync with Gemini

Briefly describe your issue:
Hello,
I have created a Gemini account, which is now verified and has my BAT balance added to it. Only since I did that Brave Ads has stopped working. It doesn’t show any ads. Also, the expected amount so far for the month has been reset to 0, and has remained like that for weeks now. Ads have worked fine until now, and so has Brave Rewards. Quite sure this is a bug.

What Operating System and Brave version are you using (Menu --> About Brave)?
Mac OSX
Brave Version 1.32.113 Chromium: 96.0.4664.45 (Official Build) (x86_64)

Is your browser wallet currently verified? (yes/no)
Yes

What date did you verify your wallet?
1 Nov 2021

Have you been able to successfully receive payments in the past?
I have always received payments in my wallet without issues. I’ve never attempted withdrawing.

Are you using a VPN? (yes/no)
No

Are you in a supported region (see here for list of supported regions)?
Yes

Does your device pass the SafteyNet check (Android only)?
It’s a Mac OSX, so yes

I’ve seen lots of people with the same problem, always gets fixed in DMs so I don’t know what the solution is. Please help.

I am missing several months of payouts. My Gemini is confirmed. I can see my gemini balance, but no deposits from brave of Bat have been sent to my Gemini account.

Wow, just got three months of BAT collected at once. Looks like the issues are resolved for my account. Hope your’s is soon as well.

1 Like

Nope. Mine started working again, but no trace of those lost months’ BATs :’(